Ankündigung

Einklappen
Keine Ankündigung bisher.

B780 Stereoempfang nur nach Wechsel von kalt nach warm !

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Gast-Avatar
    Ein Gast antwortete
    Hallo !

    Ist der Fehler inzwischen behoben ? Wenn ja, was war es denn ?

    Andee

    Einen Kommentar schreiben:


  • Gast-Avatar
    Ein Gast antwortete
    Hallo dk0xxl,

    Vielen Dank für Deine schnelle Antwort !
    Der von Dir beschriebene Effekt tritt tatsächlich auf: wenn ich bei einem stark verrauschten Stereosender die FM-Mono Taste drücke, wird das Rauschen viel weniger, aber die beiden sich überlagernden Sender sind weiter auf beiden Kanälen zu hören.
    Allerdings verschiebt sich dann plötzlich die Balance weit nach rechts.
    Hilf Dir das weiter mir zu helfen ?

    Einen Kommentar schreiben:


  • dk0xxl
    antwortet
    Hallo Simon,

    beobachte die Sache mit der Empfangsqualität noch etwas genauer: tritt der beschriebene Effekt -wenn auch in abgeschwächter Form- auch bei gedrückter MONO-Taste auf???

    Dies wäre hilfreich, in welchem Bereich sich der Fehler verbergen könnte.
    Reines Rauschen könnte vom Stereo-Decoder kommen.
    Das beschriebene Übersprechen deutet eher auf fehlerhafte Selektion (ZF-Filter und und und...).

    Gruß.
    Michael

    Einen Kommentar schreiben:


  • uiweuiui
    hat ein Thema erstellt B780 Stereoempfang nur nach Wechsel von kalt nach warm !.

    B780 Stereoempfang nur nach Wechsel von kalt nach warm !

    Hallo liebe Revox-Freunde !

    Ich bin ganz neu in diesem Forum und mein Receiver hat folgendes Problem:
    Mein B780 hat je nach Temperaturverhältnis einen sehr gestörten oder einen super Stereo-Radio-Empfang !
    Als ich das Gerät neulich vom (kälteren) Dachboden geholt habe, war der Stereoempfang meines Lieblingssenders atemberaubend gut.
    Eine halbe Stunde später gab es keinen einzigen Sender mehr, der über Stereo-only klar zu empfangen war.
    Wo die automatische Sendersuche stehenblieb, waren starke Übersprechungen zweier Sender und starkes Rauschen zu hören.
    Also bin ich gestern nach der Arbeit zum Händler gefahren (Das Gerät war den ganzen Tag im Auto bei ca. 10 Grad Außentemperatur).
    Dort funtionierte der Empfang wieder einwandfrei, sogar an einer Wurfantenne !
    Eine halbe Stunde später zuhause angekommen, hatte ich auch dort den guten Empfang:
    Wenn der Receiver einen Stereosender gefunden hatte, bekam ich ein leises Knacken/Klicken zu hören.
    Einige Zeit später (20-30 min) war der gestörte Zustand wieder da.
    Und zwar egal, ob Hausantenne oder Wurfantenne !
    Der reine Verstärkerteil funktioniert anstandslos.
    Meine Vermutung: durch die Wärmeausdehnung kommt es entweder zu Kontaktproblemen oder sogar zu einem Kurzschluß.
    Aber WO ??
    Für alle Hinweise, mit denen ich das Problem einkreisen oder lösen kann, bin ich dankbar !!
    (Falls es allzu technisch wird: ich kann einen Transistor vielleicht von einem Kondesator unterscheiden, aber ich habe weder Schaltplan des Gerätes noch einen Lötkolben.)
Lädt...
X