Ankündigung

Einklappen
Keine Ankündigung bisher.

B780: Problem mit Balance, Bastelreceiver gekauft?

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

    B780: Problem mit Balance, Bastelreceiver gekauft?

    Ich habe mir bei ebay einen Revox B780 gekauft, der leider ein wohl bekanntes Problem aufweist. Die Ausgänge sind nicht symmetrisch, das heisst, dass ein Kanal lauter als der andere ist, obwohl der Balanceregler in der Mitte steht. Erst ab einer gewissen Lautstärke (Lautstärkepoti ca. auf 80%) sind die beiden Kanäle wieder annähernd gleich.

    Ich habe zum Messen die beiden Poweramps ausgebaut und abgeklemmt und messe mit einem Osziloskop an den Steckverbindern, die als Eingang für die Poweramps dienen (die beiden Stecker auf den Aussenseiten jeder Endstufe).

    Auch wenn ich den Mono Schalter drücke sind beide Kanäle syncron, kann ich also davon ausgehen, dass es nicht am Relais auf dem Preamp Print, oder an den 3 Schaltern (Balance, Filter, Tone Defeat) sondern am Lautstärkepoti liegt?

    Ich habe das Preamp Print ausgebaut und bin mir ziemlich sicher, dass das Relais schon einmal ersetzt wurde, es wäre aber hilfreich, wenn ich hier Gewissheit hätte. Die Lötstellen sehen jedenfalls so aus, als hätte sich schon einmal jemand daran versucht.

    Auch das Lautstärke Poti sieht bearbeitet aus. Ein Teil wurde mit Epoxy angeklebt, das war bestimmt nicht so von Revox geplant. Kennt jemand das Gerät vielleicht?

    Jetzt stehe ich mit meinem Latein am Ende, ausser Reinigen der Schalter und des Lautstärkepotis fällt mir nichts ein, das Poti wird ja wohl nicht mehr produziert. Hat von euch jemand einen Tipp?

    Grüße,
    Rainer

    Bild 1: Epoxy zwischen der unteren und der 2. Stufe:

    Poti-03.jpg

    Poti-02.jpg

    Bild 3: Widerstände am Poti

    Poti-04.jpg

    Bild 4: Relais
    Relais.jpg

    #2
    Hatten wir schonmal:
    https://revoxforum.ch/forum/forum/st...lance-probleme

    Was meistens das Problem ist, es sind die Verbindungen der Lötösen an den Platinen des Poti's.
    Man sieht schon von außen die Korrosion der Leiterbahnen. Aber Vorsicht die Leiterbahnen sind sehr dünn.

    Gruß
    siggi
    Revox Benutzer seit 1984

    Kommentar


      #3
      Hallo Siggi,

      vielen Dank für die schnelle Antwort. Ich habe so ziemlich alles was das Balanceproblem gelesen, und auch den von dir verlinkten Artikel. Muss ich, um die Korrosion zu beseitigen das Poti öffnen? Da habe ich Angst, dass ich mehr kaputt mache als repariere ;-)

      Ich habe auch gelesen, dass es wohl ein Ersatzpoti, allerdings ohne Balanceregler gibt. Falls ich das Poti kaputt repariere, wo könnte ich denn so einen Ersatz kaufen? Gibt's das noch?

      Grüße
      Rainer

      Kommentar


        #4
        Wende Dich an Michael Müller: Er ist Profi und kann den Regler wieder "zum Leben erwecken".
        Servus
        Tom
        Was hat reVox, was andere nicht haben ? Ist es vielleicht......, oder gar.......? Ja genau !

        Kommentar


          #5
          Zitat von jrjunior Beitrag anzeigen
          Hallo Siggi,

          vielen Dank für die schnelle Antwort. Ich habe so ziemlich alles was das Balanceproblem gelesen, und auch den von dir verlinkten Artikel. Muss ich, um die Korrosion zu beseitigen das Poti öffnen? Da habe ich Angst, dass ich mehr kaputt mache als repariere ;-)

          Ich habe auch gelesen, dass es wohl ein Ersatzpoti, allerdings ohne Balanceregler gibt. Falls ich das Poti kaputt repariere, wo könnte ich denn so einen Ersatz kaufen? Gibt's das noch?

          Grüße
          Rainer
          Es sind die Lötösen die von außen zu sehen sind gemeint. Die kann man vorsichtig an der Platine aufbiegen.
          Revox hat zwei verschiedene Bauformen dieser Volumenregler verbaut, ich hatte in der Bucht von einem Schlachter einen guten erstanden in geschlossener Bauform.
          Die scheinen nicht so empfindlich zu sein.

          Gruß
          Revox Benutzer seit 1984

          Kommentar


            #6
            Hi Rainer,

            das Epoxy deutet auf nichts gutes...wahrscheinlich ist die Platinen-"Zunge" da gebrochen und damit auch die Leiterbahn futsch. Das Poti zu zerlegen und reinigen ist die beste Lösung. Du kanst es aber auch mit reinsprühen von, z.B., Caig DeoxIT D5 versuchen - ist 'ne übliche Praxis. Das Ersatz-Poti (eingeschränkt) gibt's möglicherweise noch immer bei Revox, kannste auch Peter Meinhold anhusten. Auf die Siete von Markus Moser kann ich nicht mehr zugreiffen, deshalb die Datei (Bericht über den Ersatz von Revox) zum runterladen: https://drive.google.com/file/d/1SVw...ew?usp=sharing

            Ich wäre mit dem eingeschränktem Ersatz nicht happy, deshalb würde ich:

            - Poti öfnen und reinigen
            - wenn Platine gebrochen, nach einem Gebrauchten suchen...den dann wieder reinigen und den alten als Ersatz aufheben
            - wenn kein Gebrauchter zu finden ist, mir Gedanken machen ob es kombiniert werden kann mit dem aus B750 (Volume und Balance)
            - mich an Michael Müller wenden.


            Gruß und viel Erfolg,
            Borut

            Kommentar

            Lädt...
            X